Topic Options
#8453 - 11/08/06 12:48 AM In the 'new-look' forums...
S Offline
Member

Registered: 04/09/04
Posts: 27
Loc:
...the new posts are not distinguised from the ones that I have viewed already.
I remember in the previous form , the forums marked the new posts with a different color.

Or... am I missing something?


_________________________
PIPING STRESS ANALYST

Top
#8475 - 11/08/06 08:27 AM Re: In the 'new-look' forums... [Re: S]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
They should be. The icon at the far let is "yellow" if you haven't read the post. The same thing holds for the main forum list. If there are posts in the forum you haven't read, the notepad icon on the left is yellow.

Check your "cookie settings", and/or "trust" www.coade.com.


Edited by Richard Ay (11/08/06 01:54 PM)
_________________________
Regards,
Richard Ay - Consultant

Top
#8488 - 11/08/06 01:44 PM Re: In the 'new-look' forums... [Re: Richard Ay]
DK Offline
Member

Registered: 06/21/05
Posts: 5
Loc: Midland, TX
Richard:
I am experiencing the same problem. If there is a change in color of the notepad icon, I am not seeing it. Probably did not spend enough time, but could not find anything on the cookie setting or trust at the website referenced.
I have been using the posts in the last 24 hours tab to see what is new.
Thanks,
DK
_________________________
DK

Top
#8490 - 11/08/06 01:53 PM Re: In the 'new-look' forums... [Re: DK]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
Ok, I'll go back to the Board Vendor and ask what Browser Setting controls this function.
_________________________
Regards,
Richard Ay - Consultant

Top
#8492 - 11/08/06 02:22 PM Re: In the 'new-look' forums... [Re: Richard Ay]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
The proposed resolution is: clear your cookies.

You can do this from the IE menu "\Tools\Internet Options". In the middle of the resulting dialog, is a button to [Delete Cookies]. See if this solves your problem.
_________________________
Regards,
Richard Ay - Consultant

Top
#8499 - 11/08/06 11:39 PM Re: In the 'new-look' forums... [Re: Richard Ay]
S Offline
Member

Registered: 04/09/04
Posts: 27
Loc:
Hello Richard ,

I dont find any 'Delete Cookies' button in the Internet Options Dialog.
I will check with my system administrator.
Anyway ,thanks for the reply.
_________________________
PIPING STRESS ANALYST

Top
#8531 - 11/10/06 12:05 AM Re: In the 'new-look' forums... [Re: S]
S Offline
Member

Registered: 04/09/04
Posts: 27
Loc:
Hello Richard ,

Clearing the cookies doesnt solve the problem.
Any other suggestion?
_________________________
PIPING STRESS ANALYST

Top
#11225 - 05/14/07 02:08 PM Re: In the 'new-look' forums... [Re: S]
SLH Offline
Member

Registered: 06/04/04
Posts: 79
Loc: Edmonton
While we're talking about the forums (grin, ok, I know it's old news)...

Is it just me, or does everyone have problems with "search"... my 2nd search seems to always get the message "can not do another search at this time"... a little annoying (grin)... so if it's eveyone will it be fixed someday, if it's just me, is there something I can change


Thanks all
Shannon
_________________________
-SLH

Top
#11226 - 05/14/07 02:17 PM Re: In the 'new-look' forums... [Re: SLH]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
The Vendor has released Ver 7.1, I just have to find the time to download and install it. Hopefully I'll get to this week.
_________________________
Regards,
Richard Ay - Consultant

Top
#11348 - 05/22/07 02:51 AM Re: In the 'new-look' forums... [Re: Richard Ay]
Vanman Offline
Member

Registered: 02/03/06
Posts: 2863
Loc: JHB South Africa
For what it's worth I am experiencing the problems the other users are experiencing. New posts since my last visit come are highlighted with a yellow icon.

Then again I am using firefox and not IE.
_________________________
Cadworx User

Top
#11354 - 05/22/07 07:13 AM Re: In the 'new-look' forums... [Re: Vanman]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
The post icons are supposed to be yellow if you haven't read the post. Once you read a post, the icon changes color to white.
_________________________
Regards,
Richard Ay - Consultant

Top
#11362 - 05/22/07 07:51 AM Re: In the 'new-look' forums... [Re: Richard Ay]
John C. Luf Offline
Member

Registered: 03/25/02
Posts: 1110
Loc: U.S.A.
Try updating to latest version of firefox
_________________________
Best Regards,

John C. Luf

Top
#11423 - 05/25/07 08:23 AM Re: In the 'new-look' forums... [Re: John C. Luf]
Vanman Offline
Member

Registered: 02/03/06
Posts: 2863
Loc: JHB South Africa
Oh Bollocks, I made a typo on my last post, only saw it now. I meant to say that I am NOT experiencing the same problems. The BB works just fine. smile
_________________________
Cadworx User

Top
#11428 - 05/26/07 07:00 AM Re: In the 'new-look' forums... [Re: Vanman]
RobertACookPE Offline
Member

Registered: 04/05/07
Posts: 38
Loc: Atlanta, GA
Yes, but I'm seeing a "double typed" (overtyped label?) text superimposed on the topic list column when the mouse pauses before selecting the thread.

That is very distracting, and did not happen before.

Maybe a "pop-up" (hint or thread summary) that doesn't blank out the text behind the popup?

(Note: This occurs to me when the thread is selected from the "Active threads" list, after selecting 24, 48, or 72 hours.)


Edited by RobertACookPE (05/26/07 01:34 PM)
Edit Reason: Correct typo. Add symptom

Top
#11429 - 05/26/07 08:52 AM Re: In the 'new-look' forums... [Re: RobertACookPE]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
Can you capture that screen, and post it here? I,ll have the Vendor take a look.
_________________________
Regards,
Richard Ay - Consultant

Top
#11430 - 05/26/07 01:32 PM Re: In the 'new-look' forums... [Re: Richard Ay]
RobertACookPE Offline
Member

Registered: 04/05/07
Posts: 38
Loc: Atlanta, GA
Will do. Expect capture from laptop a bit later, this (office machine) doesn't have a good program to do it.

Top
#12696 - 08/15/07 10:22 PM Re: In the 'new-look' forums... [Re: Richard Ay]
RobertACookPE Offline
Member

Registered: 04/05/07
Posts: 38
Loc: Atlanta, GA
Providing screen capture:

Problem occurs when following selected:
Active Topics -> Last 24 Hours -> (Topics listed)

(Run mouse over topics, "preview" text from current topic "overprints" next topic. This means neither can be read.)


Top
#12703 - 08/16/07 08:10 AM Re: In the 'new-look' forums... [Re: RobertACookPE]
Richard Ay Offline
Member

Registered: 12/13/99
Posts: 6193
Loc: Houston, Texas, USA
Yes you're right, the text preview does overlay the topic list. I'll chase this one with the "Board Vendor".
_________________________
Regards,
Richard Ay - Consultant

Top



Moderator:  Richard Ay 
Who's Online
0 registered (), 43 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
September
Su M Tu W Th F Sa
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30
Forum Stats
12021 Members
14 Forums
16893 Topics
74840 Posts

Max Online: 303 @ 01/28/20 11:58 PM
Top Posters (30 Days)
Borzki 11
Richard Ay 9
Van Ha 6
pooria1978 6
Michael_Fletcher 4