Topic Options
#72483 - 11/28/18 01:57 PM 2018 Steel pallate is GONE! how do i load it back into plant
treysoucie Offline
Member

Registered: 02/10/10
Posts: 192
Loc: New England & Houston
can anyone tell me how to load the new structure in my cadworx plant instance? having a separate program for steel is a real PITA for us pipers.

Never mind i managed to find the manual and get it all loaded. thx


Edited by treysoucie (11/28/18 03:50 PM)
_________________________
Lead/Senior Piping Designer & Cadworx Admin
TreySoucie@sbcglobal.net

Top
#72909 - 02/27/19 06:31 AM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: treysoucie]
Max Offline
Member

Registered: 05/08/13
Posts: 8
Loc: Italy
Hi, you have to open acad.rx file and add the CADWorxStructure.arx then, add the support folder path inside AutoCAD/BricsCAD options. But, remember that this operation will invoke 2 seats

Top
#73151 - 04/09/19 01:37 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: Max]
sylv7320 Offline
Member

Registered: 06/02/15
Posts: 114
Loc: USA
I just upgraded from 2014 to 2019, and am noticing there are no steel placement pallets anymore in Plant. They used to be combined with the HVAC commands. Did I miss installing something are is placing steel no longer available using Plant 2019?
_________________________
Whether you think you can or you think you can't, you're right.

Top
#73152 - 04/09/19 01:46 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: treysoucie]
mphipps Offline
Member

Registered: 12/05/08
Posts: 73
Loc: Calgary, Alberta, Canada
As of 2018 all steel is separated from Plant into Structure.

Top
#73153 - 04/09/19 01:50 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: mphipps]
sylv7320 Offline
Member

Registered: 06/02/15
Posts: 114
Loc: USA
Thanks, and adding the steel arx to get both Plant and Steel menus open when going into Plant takes 2 licenses? I just want to be sure when I tell the users no.
_________________________
Whether you think you can or you think you can't, you're right.

Top
#73187 - 04/22/19 10:23 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: sylv7320]
Vanman Offline
Member

Registered: 02/03/06
Posts: 2598
Loc: JHB South Africa
Originally Posted By: sylv7320
Thanks, and adding the steel arx to get both Plant and Steel menus open when going into Plant takes 2 licenses?


I could be wrong, but this only applies to SPLM licensing method.
_________________________
Cadworx User

Top
#73339 - 06/13/19 06:15 AM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: Vanman]
PiperTL Offline
Member

Registered: 10/25/07
Posts: 98
Loc: Louisiana
Vanman, are you sure about this? I was under the impression that it would take 2 licenses loading both in the arx file.
_________________________
Thanks,
TLucas

Top
#73344 - 06/13/19 10:30 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: treysoucie]
Vanman Offline
Member

Registered: 02/03/06
Posts: 2598
Loc: JHB South Africa
Yes I am sure about this.
_________________________
Cadworx User

Top
#73362 - 06/24/19 12:50 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: Vanman]
JayInTX Offline
Member

Registered: 01/17/19
Posts: 4
Loc: TX
I know we only have 1 license, and I use CadWorx Plant Pro, and CadWorx Structure at the same time, multiple times a day. Use only 1 HASP lock too, but the installs came on 2 different discs - if that helps.

Top
#73377 - 06/27/19 12:53 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: treysoucie]
sandman2000 Offline
Member

Registered: 02/05/14
Posts: 4
Loc: Louisiana, USA
I had structure load into plant working great. I installed cloudworx and BAM, no more structure ribbon. I can load it in the cui but it WILL NOT pop up in my ribbon panel. Can someone PLEASE inform me of how to get this back? My acad.rx file is the same, my options setting are the same. I mean literally nothing else has changed.

Top
#73381 - 06/27/19 10:27 PM Re: 2018 Steel pallate is GONE! how do i load it back into plant [Re: treysoucie]
Vanman Offline
Member

Registered: 02/03/06
Posts: 2598
Loc: JHB South Africa
Check the Support path folders and from the appload menu check to see if the structure.arx is loaded.
_________________________
Cadworx User

Top



Moderator:  Dominik Hepp 
Who's Online
0 registered (), 42 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
July
Su M Tu W Th F Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31
Forum Stats
11680 Members
14 Forums
15892 Topics
71327 Posts

Max Online: 126 @ 05/09/18 04:29 PM