Posted by: santoso

ESL for XPSP2 - 09/13/07 08:33 PM

i was installing (almost desperated) caesarII 4.4 and 4.5 to our XPSP2. Even with latest ESL driver for SP2, it still not recognised.

Can anyone help me, please?

As usual, previously it was working and (I think) after SP2, it's getting harder.

We use white LPT1 dongle key.

Posted by: Richard Ay

Re: ESL for XPSP2 - 09/13/07 08:58 PM

This should work fine. Are you sure the HASP driver loaded? You can check this by:

1) Open up a DOS box
2) Navigate to \caesar\assidrv
3) Then issue the command "hinstall -info".

A dialog should appear reporting the version of HInstall, and show you the version of the individual driver files installed.

Next, check the white ESL, what is the 5 character code on the small label?
Posted by: santoso

Re: ESL for XPSP2 - 09/13/07 09:46 PM

Richard, thanks for quick response.

Anyway, it seems it's not because of the driver, but it's because of the bios setup for LPT1 mode.
My machine is Dell Optiplex 745 and it has LPT1 mode as EPP/ECP/IBM AT/IBM PS/2. By default it sets as IBM PS/2.
By changing to ECP, it works now.

thanks again.